Erste Bilder von der Zenit 122K und verkratzte Negative direkt vom Labor


Zenit27_bearbeitet-1

Zenit32_bearbeitet-1

Zenit39_bearbeitet-1

Endlich ist der erste Film, den ich mit der Zenit 122K gemacht habe fertig, kommt schon das böse Erwachen, der ganze Film ist verkratzt. Ich habe sofort die Zenit 122K Kamera untersucht, nichts zu finden, alles OK. An dem Film-Container kann es auch nicht liegen, dass kontrolliere ich immer vor dem Film einlegen. Bleibt nur noch das Labor, was den Film entwickelt hat oder mein (ex) Fotolabor hat beim Scannen die Negative zerkratzt. Ich bin ziemlich sauer auf das Labor, darauf angesprochen … “Nein .. von UNS kann das nicht kommen, natürlich gibt es das Geld nicht zurück ..”. Das EX Labor kann mich mal, aber kräftig, wie auch immer, die Kamera ist jeden Falls unschuldig

Das ist der erste Film, den ich mit der Zenit 122k Kamera gemacht habe, und der erste Schwarzweiß 400 ASA Lomo Film. Die Bilder sind, bis auf die Kratzer nicht schlecht geworden, etwas überbelichtet aber sonst OK. Die Zenit 122K Kamera funktioniert also recht gut, der eingebaute Belichtungsmesser ist allerdings nicht wirklich zu gebrauchen.

Ich habe einen externen  Belichtungsmesser verwendet und war wohl etwas zu großzügig, was die Belichtungszeit und Blende anging. Das Problem liegt aber eher am Zenitar Objektiv, eine vergütete Linse lässt nun mal mehr Licht durch als ein (normales) Objektiv mit 4 oder mehr Linsen. Da ich den Belichtungsmesser hauptsächlich an meinen Minoltas verwenden will, kann ich diesen vorher noch kalibrieren, damit alles passt. Bei der Zenit gilt jedenfalls lieber eine kürzere Zeit als gemessen verwenden oder 1/4 Blende höher, dann passt auch das wieder.

Nach dem Ärger mit dem Labor um die Ecke, werde ich die nächsten Filme mal an das Lomo Lab schicken, das dauert zwar länger (bis zu 3 Wochen inkl. Versand mit der Österreichischen Schneckenpost) aber die Qualität und der Preis stimmen.

About these ads

Ein Gedanke zu “Erste Bilder von der Zenit 122K und verkratzte Negative direkt vom Labor

  1. Oscar alias xpenguin schreibt:

    Warum nimmst du einen Film mit 400 ASA? Ich verwendete damals lieber niedrig empfindliches Material, meist 25 ASA. Bis auf wenige Ausnahmen reichte das Licht immer aus. Dieses Material hat nicht nur viel feineres Korn, sondern damit verbunden auch eine viel dünnere Gelatine-Schicht, die außerdem einen deutlich unempfindlicheren Eindruck machte. Schwarzweiß hatte ich ja selbst entwickelt. Ich kann mich nicht entsinnen, je bei 25 ASA solche Längskratzer gehabt zu haben, ab 200 ASA dagegen schon, wenn auch nur ab und an. Bei mir scheint das damals an Staub im Filz der Patrone gelegen zu haben, den man so nicht sieht. Du solltest dir eine Entwicklerdose zulegen…

Die Kommentarfunktion ist geschlossen.